Ceramide-Protect-Fluid - was ging denn da schief?

In diesem Unterforum widmen wir uns der Entwicklung sinnvoller kosmetischer Hautpflegeprodukte.

Moderatoren: Positiv, Helga

Antworten
Benutzeravatar

:: Hat das Thema eröffnet ::
PatrickH
Rohstoffqueen
Rohstoffqueen
Beiträge: 581
Registriert: 19. Januar 2017, 20:12

Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von PatrickH » 7. März 2017, 00:12

Heute wollte ich wieder das Ceramide Protect Fluid nachrühren.
Mit Argan:Avellana 1:1, aber deswegen kann das nicht in die Hose gegangen sein. Alles andere nach Rezept.

Als ich die beiden Phasen miteinander hochtourig rühren wollte ging in den ersten Sekunden alles gut,
aber dann ging alles in die Hose.
Am Schaft des Blendias bildeten sich nach und nach immer mehr weiche Klümpchen bis das ganze ziemlich geronnen aussah.
Also Wasser und daneben eine zähe, klebrige Masse.

Nun, kann ja nur schlimmer werden, also hab ich es nochmal erhitzt, in der Hoffnung, es war vielleicht zu kalt.
(mit dem Temperatur messen und dem heißen Wasserbad glaube ich es zwar nicht, aber Versuch macht kluch)
Das ausgetretene Wasser lies sich wieder rein rühren, händisch, aber es wurde sehr fest, und nicht fluid wie das erste.

Der Blendia war furchtbar zu putzen, da das ganze wahnsinnig klebrig und fettig war.

Auf die letzten 2 Phasen hab ich dann verzichtet, genauso wie auf Konservierung.
Eben landete es als Körpercreme auf mir, da mir um die Rohstoffe leid ist.
Fühlte sich nicht gut an, irgendwie trocken und stoppend. :K
Es trat auch eine Winzmenge Wasser aus der "Creme" aus, siehe Bild.

Beim zweiten Durchgang lies ich das Phospholipon im Wasser quellen und das wurde schön.

Kann man ein Phosph. zu lange in der Fettphase "quellen" lassen? :lupe:
Das ganze erinnerte mich irgendwie an eine verhunzte W/O Creme.
Vielleicht passierte sowas ja schon mal. :argstverlegen:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar

Helga
Moderator
Moderator
Beiträge: 12812
Registriert: 25. August 2007, 22:37
Wohnort: Traun/OÖ

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von Helga » 7. März 2017, 01:39

Kann man ein Phosph. zu lange in der Fettphase "quellen" lassen?
Eigentlich nicht, denn es sollte (bei ca. 75-80°) relativ schnell im Öl klar aufgeschmolzen sein :) dann
das Wasser dazu. (Möglich, dass ich Dich jetzt aber falsch verstehe und Du meinst, Du hast Öl + Phph
einfach eine Zeit lang am Herd stehen gelassen).
Quellen lässt man Phospholipon nur im (heissen) Wasser. Ich habe das Rezept, bzw. die Anleitung jetzt
nicht im Kopf. Der Unterschied ist, dass wenn in Öl geschmolzen wird es eine "Mischemulsion",
quellen im Wasser macht eine O/W-Emulsion.
Liebe Grüße und noch einen schönen Tag :-)

Helga

Benutzeravatar

Positiv
Moderator
Moderator
Beiträge: 7070
Registriert: 2. September 2013, 11:08
Wohnort: Münster

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von Positiv » 7. März 2017, 07:15

So etwas ist mir auch schon passiert, vor längerer Zeit. Damals lag es wohl daran, daß ich viel zu wenig Emulgator verwendet hatteMit Lysolecithin konnte ich sie halbwegs retten. :klimper:
Liebe Grüße Karin

Was immer du zu tun oder zu träumen vermagst, wag dich nur frisch daran - Kühnheit trägt Genie, Kraft und Magie in sich (Goethe)


susas
Rührküken
Rührküken
Beiträge: 63
Registriert: 19. Januar 2017, 20:59

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von susas » 8. April 2017, 20:41

Hallo,
heute habe ich mich ebenfalls am Ceramide -Protect -Fluid versucht und es hat nicht wirklich funktioniert.
Als ich die Öl- mit der Wasserphase vermengt habe ist die Masse total flüssig geblieben. Mir ist klar, dass ein Fluid flüssiger ist, aber da fehlte jegliche Konsistenz. Ich habe dann mehr Xanthan genommen um etwas Konsistenz hinein zu bekommen.
Hätte jemand eine Idee was da schief gelaufen sein könnte? :fahne:
Liebe Grüße,
Birgit

Benutzeravatar

:: Hat das Thema eröffnet ::
PatrickH
Rohstoffqueen
Rohstoffqueen
Beiträge: 581
Registriert: 19. Januar 2017, 20:12

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von PatrickH » 8. April 2017, 20:47

susas hat geschrieben:Hallo,
heute habe ich mich ebenfalls am Ceramide -Protect -Fluid versucht und es hat nicht wirklich funktioniert.
Als ich die Öl- mit der Wasserphase vermengt habe ist die Masse total flüssig geblieben. Mir ist klar, dass ein Fluid flüssiger ist, aber da fehlte jegliche Konsistenz. Ich habe dann mehr Xanthan genommen um etwas Konsistenz hinein zu bekommen.
Hätte jemand eine Idee was da schief gelaufen sein könnte? :fahne:
Wie alt ist es denn?
Ich hab die Erfahrung gemacht, dass solche Rezepte nach 1, 2 Tagen noch anziehen.
Wenn ich es im Kühlschrank lagere wird es natürlich auch dicker, aber so flüssig wie am Anfang bleibt es eigentlich nie.


susas
Rührküken
Rührküken
Beiträge: 63
Registriert: 19. Januar 2017, 20:59

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von susas » 8. April 2017, 21:44

Habe es erst heute gemacht.
Ist es normal, dass es überhaupt nicht andickt beim Dispergieren? Möglicherweise habe ich beim Erhitzen etwas falsch gemacht. Mein Herd arbeitet da offensichtlich immer gegen mich... :domina:
Bisher habe ich an Emulgatoren nur mit Emulsan gerührt, daher fehlen mir leider vielfältigere Vergleichsmöglichkeiten. Kann das Phospholipon bei zu starker Hitze kaputt gehen?
Liebe Grüße,
Birgit

Benutzeravatar

:: Hat das Thema eröffnet ::
PatrickH
Rohstoffqueen
Rohstoffqueen
Beiträge: 581
Registriert: 19. Januar 2017, 20:12

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von PatrickH » 8. April 2017, 21:54

Ganz im Gegenteil.
Heike hat das Phosholipon über lange Zeit erhitzt und keine Veränderung festgestellt.

Solche Fluids werden bei mir beim rühren auch nicht dicker, aber das liegt eben an der Emulgator Kombi. "Fluid" kommt sehr oft vor in den Namen der Rezepte, und irgendwann wirst auch du die Einstellung verlieren, dass Pflege stichfest sein muss. ;)
Eine Creme mit Montanov 68 wird fester, aber das liegt auch an den darin enthaltenen Fettalkoholen.
Deine Mischung sollte innerhalb von 48h marginal nachdicken, zumindest so, dass es dir nicht wie Wasser durch die Finger rinnt. Vielleicht lässt sich das mit süßer Sahne vergleichen.


susas
Rührküken
Rührküken
Beiträge: 63
Registriert: 19. Januar 2017, 20:59

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von susas » 8. April 2017, 22:04

gut. Das heißt ich habe das Phospholipon nicht zerstört! :crazy:
Also stichfest oder als cremig erwarte brauch ich die Konsistenz gar nicht. Mir sind Lotionen lieber, aber dass es völlig flüssig bleibt hatte ich nicht erwartet.
Wenn ich Dich richtig verstehe ist das bei dieser Emulgatorkombi normal? Ich hätte es jetzt als etwas flüssiger als süße Sahne eingeschätz, ehr milchig....
Liebe Grüße,
Birgit


susas
Rührküken
Rührküken
Beiträge: 63
Registriert: 19. Januar 2017, 20:59

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von susas » 8. April 2017, 22:05

Hups.. der 2. Satz ging ja jetzt wieder völlig verwurschtelt raus! Sorry!!!
Liebe Grüße,
Birgit


Jasmina
Rührküken
Rührküken
Beiträge: 43
Registriert: 5. September 2017, 12:51

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von Jasmina » 14. März 2018, 09:01

PatrickH hat geschrieben:
8. April 2017, 21:54
Ganz im Gegenteil.
Heike hat das Phosholipon über lange Zeit erhitzt und keine Veränderung festgestellt.
Kannst du dich noch erinnern auf welche Temperatur erhitzt wurde?

Benutzeravatar

Heike
Administrator
Administrator
Beiträge: 29379
Registriert: 10. Juni 2007, 20:37
Wohnort: Leverkusen
Kontaktdaten:

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von Heike » 14. März 2018, 09:09

susas hat geschrieben:
8. April 2017, 22:04
Mir sind Lotionen lieber, aber dass es völlig flüssig bleibt hatte ich nicht erwartet.
Das ist schon eine sehr fluide :kicher: Geschichte, lässt sich aber aus einem Pumpspender sehr elegant und – was bei der Gesamtkonzeption dieses Produkts wichtig ist – sparsam entnehmen.

Es gibt mittlerweile Siligel®, und das wäre hier sicher, mit 0,5 % Einsatzkonzentration, eine Variation, die Dir zusagen könnte. Ich würde es zusätzlich verwenden und 0,5 % Wasser weniger nehmen.
Liebe Grüße
Heike


susas
Rührküken
Rührküken
Beiträge: 63
Registriert: 19. Januar 2017, 20:59

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von susas » 14. März 2018, 09:28

Inzwischen ist ja schon ein Jahr vergangen und das Ceramide-Protect-Fluid ist zu meiner absoluten Lieblingspflege avanciert. Ich habe mich an die sehr fluide Konsistenz gewöhnt und möchte auf das Hautgefühl beim und nach dem Aufftragen nicht mehr verzichten.
Liebe Grüße,
Birgit


susas
Rührküken
Rührküken
Beiträge: 63
Registriert: 19. Januar 2017, 20:59

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von susas » 14. März 2018, 09:33

Liebe Heike,
danke für den Tipp mit dem Siligel. Ich kenne es noch nicht und werde es mir mal ansehen. Vielleicht ist es ja was für die nächste Bestellung.
Liebe Grüße,
Birgit

Benutzeravatar

Filipendula
Rührküken
Rührküken
Beiträge: 79
Registriert: 3. November 2017, 18:43
Wohnort: Burscheid

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von Filipendula » 14. März 2018, 11:46

PatrickH hat geschrieben:
7. März 2017, 00:12
.... Als ich die beiden Phasen miteinander hochtourig rühren wollte ging in den ersten Sekunden alles gut,
aber dann ging alles in die Hose. Am Schaft des Blendias bildeten sich nach und nach immer mehr weiche Klümpchen bis das ganze ziemlich geronnen aussah.
Also Wasser und daneben eine zähe, klebrige Masse.
Lieber Patrick,
solltest Du die Wasser- in die Fettphase gegeben haben, dann probier es doch mal umgekehrt.
Auch mir passierte das als ich neulich bei einem sehr ähnlichen Fluid mit Imwitor und Phospholipon. Es hat mit der Phasenlage und den HLB-Werten der beiden Emulgatoren zu tun.
Problem und Lösung beschrieben in diesem Thread.

Liebe Grüße
Liebe Grüße, Filipendula

Benutzeravatar

:: Hat das Thema eröffnet ::
PatrickH
Rohstoffqueen
Rohstoffqueen
Beiträge: 581
Registriert: 19. Januar 2017, 20:12

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von PatrickH » 18. März 2018, 18:54

Ich hatte zwar eine Antwort verfasst, aber die hat mein Handy irgendwie verschluckt.

Dass die Lösung so einfach ist, hätte ich nicht gedacht, von daher vielen Dank für die Verlinkung! :fred:

Ich muss aber gestehen, seitdem ich im Wasserbad erhitze und dort die Temperatur halte ist es mir ebenfalls nie wieder geronnen *auf Holz klopf*. Eine Zeit lang stand bei mir einfach alles auf der Herdplatte.
Ich kann nur mutmaßen, ob übererhitzen die falsche Phase begünstigt, aber nun haben wir ja sogar zwei Lösungen für ein blödes Problem. :hanf:

Benutzeravatar

Filipendula
Rührküken
Rührküken
Beiträge: 79
Registriert: 3. November 2017, 18:43
Wohnort: Burscheid

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von Filipendula » 18. März 2018, 19:23

Die Wasserbad-Lösung habe ich auch probiert - sie funktionierte bei mir leider nicht. Ich bekam lediglich eine größere Menge Wasser in die Emulsion als per Direkt-auf-der-Herdplatte-Methode, da ich die Temperatur höher halten konnte. Leider aber nicht alles, bevor die Konsistenz derartig anzog, dass es nicht mehr hochtourig zu rühren war.
Wenn's bei Dir funktioniert - super. Es schadet auf jeden Fall nicht, eine weitere Lösung in der Hinterhand zu haben.

Liebe Grüße
Liebe Grüße, Filipendula

Benutzeravatar

:: Hat das Thema eröffnet ::
PatrickH
Rohstoffqueen
Rohstoffqueen
Beiträge: 581
Registriert: 19. Januar 2017, 20:12

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von PatrickH » 19. März 2018, 11:39

Filipendula, warst du mit der FP-in-die-WP-Methode schon erfolgreich? :lupe:
Es ist aber sehr interessant, dass dieses Problem nur so wenige kennen. Das Fluid erfreut sich ja großer Beliebtheit, und wir können uns ja nicht nur alleine so blöd anstellen dabei. :vollirre:

Benutzeravatar

Filipendula
Rührküken
Rührküken
Beiträge: 79
Registriert: 3. November 2017, 18:43
Wohnort: Burscheid

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von Filipendula » 19. März 2018, 13:08

Hallo Patrick,
ja war ich. Das funktioniert sehr gut und es scheint, dass die Emulsion dadurch den entscheidenden Kick in Richtung O/W bekommt. Seitdem habe ich meine Verarbeitungsmethode von Fluids mit Imwitor auf die neue Methode umgestellt.
Es gibt einige Threads zu Verarbeitungsfragen bei Imwitor. Einige scheinen mit der Kombi Imwitor + Lecithin keine verarbeitungstechnischen Probleme zu haben, andere dann wieder doch. Also ist die Ursache noch nicht vollständig geklärt. Möglicherweise hängt es auch mit der Höhe der Fettphase zusammen. Viele fahren ja die Fettphase etwas runter wenn sie Imwitor verwenden. Meine Vermutung ist, dass das Problem tendenziell eher bei höheren FP mit langkettigen, sowie hochschmelzenden Lipiden auftaucht, ich war bei ca. 21%, davon fast 5% Sheabutter und BSB. Man müsste mal eine Versuchsreihe fahren, aber ich komme im Moment leider nicht dazu. :lupe:

Liebe Grüße
Liebe Grüße, Filipendula

Benutzeravatar

Filipendula
Rührküken
Rührküken
Beiträge: 79
Registriert: 3. November 2017, 18:43
Wohnort: Burscheid

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von Filipendula » 19. März 2018, 14:56

Mir fiel noch etwas ein: Viele hier verwenden Bellis' Imwitor-Basis. Wenn Du Mischhaut hast, könnte das auch noch eine Option sein. Leider habe ich noch keinen Zugriff darauf. Du könntest aber danach suchen. Nur so ein Tipp.
Liebe Grüße
Liebe Grüße, Filipendula

Benutzeravatar

:: Hat das Thema eröffnet ::
PatrickH
Rohstoffqueen
Rohstoffqueen
Beiträge: 581
Registriert: 19. Januar 2017, 20:12

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von PatrickH » 19. März 2018, 20:24

Mit der Basis, bzw einer abgewandelten Variante hab ich schon selbiges erlebt.
Da wollte ich damals nämlich wissen, ob das Compound einen Unterschied macht und in dem Fall war es das gleiche Ergebnis.

FP in die WP zu kippen muss ich aber ausprobieren. :D

Benutzeravatar

Filipendula
Rührküken
Rührküken
Beiträge: 79
Registriert: 3. November 2017, 18:43
Wohnort: Burscheid

Re: Ceramide-Protect-Fluid - was ging denn da schief?

Ungelesener Beitrag von Filipendula » 19. März 2018, 20:39

ok, dass die Imwitor-Basis zum gleichen Ergebnis führt, ist gut zu wissen.
Viel Erfolg mit der FP in WP Methode. Lass uns wissen, wie Du damit zurechtkommst. :lupe: :popcorn:

Liebe Grüße
Liebe Grüße, Filipendula

Antworten