Kleine „Kristalle“ in Phospholipon/Imwitor Emulsion

Frisch zum Rühren entschlossen? Fragen über Fragen? Hier gibt es Antworten, erste Wegweiser und garantiert geduldige Hilfe. Fragen stellen ist ausdrücklich erwünscht!

Moderator: Helga

Antworten

(Hat den Thread eröffnet)
Mija
Rührgeselle
Rührgeselle
Beiträge: 136
Registriert: 17. November 2019, 10:39
Wohnort: Bonn

Kleine „Kristalle“ in Phospholipon/Imwitor Emulsion

Ungelesener Beitrag von Mija »

Ihr Lieben,

ich habe das Ceramide Protect Fluid und eine Körperlotion für Kinder mit derPhospholipon und Imwitor Kombination gerührt. In beiden Fällen sind kleine „Kristalle“ zu spüren, die sich beim Auftragen jedoch lösen. Habt Ihr eine Idee, woran das liegen könnte?
Habe das Phospholipon in die Fettphase gegeben. Ebenso das Imwitor. Und da ich hier gelesen hatte, dass es besser ist, bei der Verwendung von Imwitor die Fettphase in die Wasserphase zu geben, habe ich das so gemacht. Dann hochtourig gerührt.

Ich frage mich, was diese Kristalle sind. Hatte schon andere Emulsionen mit Phospholipon aber ohne Imwitor. Da hatte ich das nicht. Daher vermute ich, dass es am Imwitor liegt. Zumal die beiden Rezepte, die ich mit Imwitor gerührt habe, recht unterschiedlich sind, was die anderen Inhaltsstoffe anbelangt.

Da ich ansonsten sehr begeistert von der Wirkung der Emulsionen bin, wäre ich dankbar für Hinweise, wie ich diesen Punkt in Griff bekommen kann.
Schöne Grüße
Mija

Benutzeravatar

Judy
Master of Emulsifying
Master of Emulsifying
Beiträge: 8156
Registriert: 23. Juli 2011, 12:58
Wohnort: Sunshine Coast, QLD, Australia

Re: Kleine „Kristalle“ in Phospholipon/Imwitor Emulsion

Ungelesener Beitrag von Judy »

Ich könnte mir nur vorstellen dass die Schmelztemperatur nicht hoch genug war und sich das Phospholipon auskristallisiert hat...
Ich arbeite immer mit der Imwitorbasis (die enthält ja auch PH 80H) und hatte noch nie so ein Problem.
Liebe Grüße,
Judy
Simplicity is the ultimate sophistication (Leonardo da Vinci)

Benutzeravatar

Heike
Administrator
Administrator
Beiträge: 31287
Registriert: 10. Juni 2007, 20:37
Wohnort: Leverkusen
Kontaktdaten:

Re: Kleine „Kristalle“ in Phospholipon/Imwitor Emulsion

Ungelesener Beitrag von Heike »

Mija hat geschrieben:
28. Juni 2020, 09:12
Hatte schon andere Emulsionen mit Phospholipon aber ohne Imwitor. Da hatte ich das nicht. Daher vermute ich, dass es am Imwitor liegt.
Imwitor® 375 ist durch seine Herkunft aus ungesättigten Fettsäuren flüssig – da kann nichts auskristallisieren. :gruebel: Nein, ich denke nicht, dass es an Imwitor® 375 liegt. Da muss es andere Zusammenhänge geben. pH-Werte können z. B. Löslichkeiten verändern – oder auch die Temperatur. Letzteres spürt man z. B., wenn man sich die Partikelchen erst nach Abkühlung der Emulsion zeigen.

Könntest Du die anderen Komponenten benennen?
Liebe Grüße
Heike

Benutzeravatar

Christine
Rührgeselle
Rührgeselle
Beiträge: 254
Registriert: 24. August 2018, 18:05
Wohnort: Eifel

Re: Kleine „Kristalle“ in Phospholipon/Imwitor Emulsion

Ungelesener Beitrag von Christine »

Hast Du in der Körperlotion auch Sheabutter mit drin :lupe: ?
Diese kann auskristallisieren, wenn nicht bis zum Erkalten durchgehend gerührt wird.
Liebe Grüße
Christine


(Hat den Thread eröffnet)
Mija
Rührgeselle
Rührgeselle
Beiträge: 136
Registriert: 17. November 2019, 10:39
Wohnort: Bonn

Re: Kleine „Kristalle“ in Phospholipon/Imwitor Emulsion

Ungelesener Beitrag von Mija »

Vielen Dank für Eure Antworten! Ich glaube, es könnte tatsächlich die Sheabutter sein. Die ist nämlich in beiden Rezepturen drin und ich gebe zu, dass ich beim Kaltrühren etwas nachlässig war. :popohauen:

Was noch für die Sheabutter spricht: Beim Auftragen lösen sich die Kristalle vollständig auf.

Das Phospholipon hatte ich mit der Fettphase über 75 Grad erhitzt, so dass ich das eher ausschließen würde.

Werde beim nächsten Versuch das Kaltrühren gewissenhafter Durchführen und berichten.

Nochmals vielen lieben Dank!
Schöne Grüße
Mija

Benutzeravatar

Livleipzig
Rührküken
Rührküken
Beiträge: 56
Registriert: 26. November 2018, 09:14
Wohnort: Leipzig

Re: Kleine „Kristalle“ in Phospholipon/Imwitor Emulsion

Ungelesener Beitrag von Livleipzig »

Hätte jetzt auch einmal das Problem mit Sheabutter und kann es deutlich auf die zu schnell sinkende Temperatur schieben. Ich wollte gern schnell fertig werden. Das habe ich dann mit diesem krisseligen Gefühl bezahlen müssen. Hab die Creme aber brav aufgebraucht. Keine Fehler sind umsonst. Nur so kann man immer mehr dazulernen. Auch wenn man manchmal sich dolle ärgert 😇
Liebe Grüße, Liv !

Antworten