Fehlersuche bei Foundation - wer kann mir helfen?

Frisch zum Rühren entschlossen? Fragen über Fragen? Hier gibt es Antworten, erste Wegweiser und garantiert geduldige Hilfe. Fragen stellen ist ausdrücklich erwünscht!

Moderator: Helga

Antworten
Benutzeravatar

(Hat den Thread eröffnet)
artemisia
Rührgeselle
Rührgeselle
Beiträge: 150
Registriert: 27. September 2021, 21:50
Wohnort: ostfriesland

Fehlersuche bei Foundation - wer kann mir helfen?

Beitrag von artemisia »

ich habe zum dritten mal die Camellia Sensitive Foundation hier das rezept gerührt; die erste war zu hell, die zweite zu dunkel und nun hab ich irgendeinen fehler gemacht:
fehler_3018.jpg
hat da eine phasentrennung stattgefunden?
phase A und phase B haben wunderbar geklappt, ich glaube, bei den wirkstoffen, phase C hat sich die creme so verändert....?
ich habe keine ahnung, was ich falsch gemach habe... :skeptisch:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
liebgruss~*

Benutzeravatar

Heike
Administrator
Administrator
Beiträge: 32318
Registriert: 10. Juni 2007, 20:37
Wohnort: Leverkusen
Kontaktdaten:

Re: Fehlersuche bei Foundation - wer kann mir helfen?

Beitrag von Heike »

Das sieht so aus, als seien die Pigmente nicht richtig in die Emulsion eingebunden. Möglicherweise sind sie unzureichend vorgemischt und unzureichend benetzt. Man sieht einzelne Pigmentnester und dunkle Punkte (Pigmente? Luft? Öl?).
Liebe Grüße
Heike

Benutzeravatar

(Hat den Thread eröffnet)
artemisia
Rührgeselle
Rührgeselle
Beiträge: 150
Registriert: 27. September 2021, 21:50
Wohnort: ostfriesland

Re: Fehlersuche bei Foundation - wer kann mir helfen?

Beitrag von artemisia »

ich habe mich genau an die anweisung gehalten:

Alle Komponenten bei 75 °C glatt aufschmelzen, die Pigmentmischung hinzufügen und zu einer homogenen Schmelze dispergieren.

zuvor hatte ich die pigmentmischung Pure Minerals mit etwas Mica Matte Brown vermischt, weil die erste ja zu hell war (nur pure minerals)
danach habe ich dann noch das Ronaflair® Flawless mit den pigmenten vermischt und alles dann zu der fettphase ins glas gegeben und dispergiert. es sah dann alles sehr homogen aus.

auch als wasser emulprot dazukam, war es noch homogen. (etwas puddingartig, mir fällt kein anderes wort dazu ein)

aber als ich die wirkstoffe dazugab, sah es plötzlich so seltsam aus.....
liebgruss~*

Benutzeravatar

Heike
Administrator
Administrator
Beiträge: 32318
Registriert: 10. Juni 2007, 20:37
Wohnort: Leverkusen
Kontaktdaten:

Re: Fehlersuche bei Foundation - wer kann mir helfen?

Beitrag von Heike »

artemisia hat geschrieben:
3. November 2021, 16:58
[…] aber als ich die wirkstoffe dazugab, sah es plötzlich so seltsam aus.....
Emulprot® ist proteinbasiert und könnte bei zu schneller Säurezugabe denaturiert sein.

Diese Information findet sich in meinem Emulgatorportrait zu Symbioprot® M/Emulprot® auf der Mutterseite des Forums.
Liebe Grüße
Heike

Benutzeravatar

(Hat den Thread eröffnet)
artemisia
Rührgeselle
Rührgeselle
Beiträge: 150
Registriert: 27. September 2021, 21:50
Wohnort: ostfriesland

Re: Fehlersuche bei Foundation - wer kann mir helfen?

Beitrag von artemisia »

meinst du, ich sollte es vielleicht dann mit dieser methode versuchen?:

Symbioprot® M wird in ca. 2 % Öl dispergiert.
Diese Vormischung wird unter Rühren in die auf ca. 70–75 °C erhitzte Wasserphase gegeben und gut dispergiert,
anschließend wird die ebenfalls auf ca. 70–75 °C erhitzte Fettphase in die Wasserphase gegeben und emulgiert.
Danach erfolgt sanftes Rühren bis zur Handwärme, bei der Wirkstoffe hinzugefügt werden können.
Die Emulsion wird bis Erkaltung sanft weitergerührt, konserviert, ggfs beduftet und der pH-Wert bei Bedarf wie oben beschrieben korrigiert.
liebgruss~*

Benutzeravatar

Heike
Administrator
Administrator
Beiträge: 32318
Registriert: 10. Juni 2007, 20:37
Wohnort: Leverkusen
Kontaktdaten:

Re: Fehlersuche bei Foundation - wer kann mir helfen?

Beitrag von Heike »

artemisia hat geschrieben:
3. November 2021, 18:02
meinst du, ich sollte es vielleicht dann mit dieser methode versuchen? […][/i]
Ich würde die Milchsäure dennoch verdünnen. Es sind ja lediglich 2 Methoden, die Phasen zusammenzugeben; die Wirkstoffzugabe danach bleibt identisch. Du kannst etwas vom Wasser abzwacken. :-)
Liebe Grüße
Heike

Benutzeravatar

(Hat den Thread eröffnet)
artemisia
Rührgeselle
Rührgeselle
Beiträge: 150
Registriert: 27. September 2021, 21:50
Wohnort: ostfriesland

Re: Fehlersuche bei Foundation - wer kann mir helfen?

Beitrag von artemisia »

au weia, jetzt fällt mir ein, dass ich die erste foundation gar nihct nach dem rezept auf der olionatura-seite gerührt habe sondern das aus dem e-book! denn ich hatte mich damals gewundert, dass ich das Ronaflair® Flawless gar nihct gebraucht habe.....

wie dem auch sei - ich werde das rezept morgen frohen mutes nochmal rühren und die milchsäure zuvor verdünnen....

danke für die hilfe, heike :rosefuerdich:
liebgruss~*

Antworten